[Update] Try to determine GLIBC version